Ask

Just a quick question. I used SEO Canonicalisation Plugin for Joomla 1.5 sites. I''m about to launch my first 2.5 site, but cannot find a plugin that will do the same job.


Answer

Try to convert your plugin compatible with joomla 1.7 (and 2.5). See instructions here: How to convert a simple plugin for Joomla! 1.5 to 1.7